Project

General

Profile

Bug #3736

error when create the course database 1.8.8.4

Added by Juan Carlos Raña Trabado about 8 years ago. Updated almost 8 years ago.

Status:
Bug resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
18/07/2011
Due date:
% Done:

100%

Estimated time:
Complexity:
Normal
SCRUM pts - complexity:
?

Description

Cuando se crea un curso la base de datos del curso no se encuentra dentro del grupo Chamilo. Por ejemplo, cuando creo un curso llamado course_test el resultado visible en phpMyAdmin es:

*Chamilo
_main
*Elgg
*mysql
*course_test

Cuando debería ser:

*Chamilo
_main
_course_test
*Elgg
*mysql

Associated revisions

Revision ebe8c6d3 (diff)
Added by Julio Montoya almost 8 years ago

default prefix value "chamilo_" when installing chamilo see #3736

History

#1

Updated by Juan Carlos Raña Trabado about 8 years ago

  • Target version set to 1.8.8.4
#2

Updated by Julio Montoya almost 8 years ago

  • Status changed from New to Needs more info
  • % Done changed from 0 to 50

probablemente no se agrego un prefijo durante la instalación?

Acabo de agregar el prefijo "chamilo_" por defecto durante la instalación

http://code.google.com/p/chamilo/source/detail?r=57a849774a3d8dad9e3598a0bc6d7df26601fc49&repo=classic

#3

Updated by Yannick Warnier almost 8 years ago

  • Status changed from Needs more info to Bug resolved
  • % Done changed from 50 to 100

seems to me like this could be a problem if there is already a chamilo system with that "default" prefix, but I agree that this would not happen, generally speaking, because someone installing two configs will definitely put a different prefix (I hope).

Also available in: Atom PDF