Project

General

Profile

Bug #3533

erratic behavior of learnpath editing page

Added by Olivier CORRE over 8 years ago. Updated about 7 years ago.

Status:
Bug resolved
Priority:
Normal
Category:
-
Target version:
Start date:
31/05/2011
Due date:
% Done:

0%

Estimated time:
Complexity:
Normal
SCRUM pts - complexity:
?

Description

while editing a learnpath, accessing various elements sometimes doesnt work. i can't reproduce.
there is no mouseover effect and clicking on "exercices" for instance doesnt do anything. reloading the page does open the element that was clicked on.


Files

Associated revisions

Revision 3603d541 (diff)
Added by Julio Montoya over 8 years ago

Trying to fix bug when adding an element to a LP (jquery tabs). Removing double document.ready see #3352 #3533

History

#1

Updated by Julio Montoya over 8 years ago

browser? OS? Chamilo version?

#3

Updated by Olivier CORRE over 8 years ago

It doesnt seem to be OS or browser related since it happened to us in Windows (Chrome, Firefox, IE) and OSX (Safari 5).

I can't identify. In some courses, it works fine. In others not.

#4

Updated by Olivier CORRE over 8 years ago

1.8.8

#5

Updated by Yannick Warnier over 7 years ago

  • Target version set to 1.9 Beta
#6

Updated by Yannick Warnier over 7 years ago

  • Target version changed from 1.9 Beta to 2.0
#7

Updated by Yannick Warnier over 7 years ago

  • Target version changed from 2.0 to 1.9 RC1
#8

Updated by Olivier CORRE over 7 years ago

I don't think this will help but this bug appears, disappears and reappears randomly in 1.8.8.4. I still can't identify the issue but one thing is sure it isn't OS or browser related.

#9

Updated by Julio Montoya over 7 years ago

  • Status changed from New to Needs more info

I remember I fix a bad div closing tag for Chamilo 1.9

#10

Updated by Yannick Warnier over 7 years ago

  • Target version changed from 1.9 RC1 to 1.9.2

Moved out of the way until we can reproduce it on 1.9

#11

Updated by Julio Montoya about 7 years ago

  • Status changed from Needs more info to Needs testing
  • Assignee set to Yoselyn Castillo
#12

Updated by Yoselyn Castillo about 7 years ago

  • Status changed from Needs testing to Bug resolved

All tabs in Learnpath work fine for me.

Also available in: Atom PDF