Project

General

Profile

Bug #3491

category not created

Added by Koen Favere over 8 years ago. Updated over 8 years ago.

Status:
Bug resolved
Priority:
Normal
Assignee:
-
Target version:
Start date:
24/05/2011
Due date:
% Done:

100%

Estimated time:
Complexity:
Normal

Description

1. Creating categories doesn't work properly. Seems a very random behaviour.

As administrator we couldn't create 1 category. Creating 2 categories worked OK.
After that we could create 1 category at the time.

Creating 1 category as a teacher : same problem.
As a student same problem. Even worse. Only 1 of two categories created.

2. Even when a category is created a message 'CategoryNotCreated' is always shown.

Associated revisions

Revision f6584960 (diff)
Added by Julio Montoya about 6 years ago

When editing a category group all settings are copied to the groups. Permissions are based now in the group and not the cat group see #3491 and BT#3491

History

#1

Updated by Koen Favere over 8 years ago

Seems to occur with new users only.

#2

Updated by Koen Favere over 8 years ago

Probably existing names give problems.

#3

Updated by Koen Favere over 8 years ago

Is indeed a name problem.
No existing names can be re-used.

#4

Updated by Anonymous over 8 years ago

  • Status changed from New to Needs testing
  • Assignee set to Anonymous
  • % Done changed from 0 to 100

fixed on stable

#5

Updated by Stefaan Vanbillemont over 8 years ago

  • Target version set to 2.1.0
#6

Updated by Koen Favere over 8 years ago

  • Status changed from Needs testing to Bug resolved

works fine!

Also available in: Atom PDF