Project

General

Profile

Bug #3470

Missing image for leanrpath

Added by Olivier CORRE about 8 years ago. Updated about 7 years ago.

Status:
Rejected - Abandoned
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
22/05/2011
Due date:
% Done:

0%

Estimated time:
Complexity:
Normal
SCRUM pts - complexity:
?

Description

In ipad view, an image is missing in course page (scormbuilder.png).


Related issues

Related to Chamilo LMS - Bug #3413: Learning path icon in 64px does not exist in grayFeature implemented12/05/2011

Actions

History

#1

Updated by Olivier CORRE about 8 years ago

Scorm_na.png missing too.

#2

Updated by Julio Montoya about 8 years ago

  • Status changed from New to Needs more info
#3

Updated by Olivier CORRE about 8 years ago

i think i'd checked in lastet gz file available at google code and images werent inside.

#4

Updated by Yannick Warnier about 8 years ago

Oliver CORRE wrote:

i think i'd checked in lastet gz file available at google code and images werent inside.

Hi Olivier,

We're about to package a new, improved version of Chamilo 1.8.8 (1.8.8.2, in fact) with a series of fixes. This should be released this week (to be announced in the newsletter), so tests have to be undertaken on http://chamilodev.beeznest.com before reporting, if possible at all. The upgrade from 1.8.8 to 1.8.8.2 should only be a matter of overwriting the files, no upgrade procedure involved.

#5

Updated by Yannick Warnier over 7 years ago

  • Target version set to 1.9 Beta
#6

Updated by Yannick Warnier about 7 years ago

  • Target version changed from 1.9 Beta to 2.0
#7

Updated by Yannick Warnier about 7 years ago

  • Target version changed from 2.0 to 1.9 RC1
#8

Updated by Yannick Warnier about 7 years ago

  • Status changed from Needs more info to Rejected - Abandoned

Could not reproduce. Closing because lacking feedback (about where the images are required from)

Also available in: Atom PDF