Project

General

Profile

Bug #3448

Learning path : prerequisites in learning path

Added by dominique de guchtenaere over 8 years ago. Updated about 8 years ago.

Status:
Bug resolved
Priority:
Normal
Target version:
Start date:
17/05/2011
Due date:
% Done:

0%

Estimated time:
Complexity:
Normal

Description

When I define some prerequisites in a step in a learning path, and I save them:
- the prerequisites aren't saved, or at least, I can't see them when I re-open the prerequisites of this step
- when I take the learning path, I can access every step, without restrictions.

History

#1

Updated by Stefaan Vanbillemont over 8 years ago

  • Target version set to 2.1.0
#2

Updated by Shoira Mukhsinova over 8 years ago

  • % Done changed from 0 to 100
#3

Updated by a b over 8 years ago

  • Status changed from New to Assigned
  • Assignee set to Shoira Mukhsinova
  • % Done changed from 100 to 0

Reverted some of the changes because they broke the complex content object items. The extended values (additional properties) of complex content object items were no longer retrieved or written to the database.

#4

Updated by Shoira Mukhsinova over 8 years ago

  • Status changed from Assigned to Needs testing
#5

Updated by dominique de guchtenaere about 8 years ago

I tested it on our installation http://perspectief.hogent.be, and it works fine.
The only remark: when I want to remove prerequisites, the reset button doesn't work. I can only remove the prerequisites by going to the advanced settings.

#6

Updated by dominique de guchtenaere about 8 years ago

  • Status changed from Needs testing to Needs more info
#7

Updated by dominique de guchtenaere about 8 years ago

  • Subject changed from prerequisites in learning path to Learning path : prerequisites in learning path
#8

Updated by dominique de guchtenaere about 8 years ago

  • Status changed from Needs more info to Bug resolved

Also available in: Atom PDF