Project

General

Profile

Bug #3321

No image for tab during install

Added by Laurent Opprecht over 10 years ago. Updated almost 10 years ago.

Status:
Feature implemented
Priority:
Normal
Assignee:
Jens Vanderheyden
Target version:
Start date:
26/04/2011
Due date:
% Done:

0%

Estimated time:
Complexity:
Normal

Description

during install
the tab Core doesn't display correctly
BTW: I am intersting to know the answer since I have the same issue with our unige app

1. Welcome to the Chamilo installation wizard
2. System requirements
3. License
4. Database settings
5. Application selection
6. Configuration
7. Overview
8. Installation

Step 5 of 8 – Application selection
Please select the applications you would like to install straight away. Note that additional applications can always be installed afterwards via the administration panel.

select all - unselect all

Collaboration Collaboration
Communication Communication
Core Core
Education Education
Encyclopedia Encyclopedia
Evaluation Evaluation
Research Research
Social Social

History

#1

Updated by Laurent Opprecht over 10 years ago

  • Assignee set to Nathalie Blocry
#2

Updated by Jens Vanderheyden over 10 years ago

  • Assignee changed from Nathalie Blocry to Jens Vanderheyden
#3

Updated by Jens Vanderheyden over 10 years ago

I take it these problems are in the dev repo.

I recently changed the metadata and context linker from applications/metadata to the root, since they have become core apps.

It looks like the code is executed from the wrong folder.

Delete application/metadata and application/context_linker
Check if the phing config script repos.dev.properties is updated.
pull the code again.

#4

Updated by Laurent Opprecht over 10 years ago

  • Status changed from New to Feature implemented

cool thanks.
I got the move didn't delete the old repo and I ended with two versions of metadata.
I deleted both and it now works.

#5

Updated by Stefaan Vanbillemont almost 10 years ago

  • Target version set to 2.1.0

Also available in: Atom PDF