Project

General

Profile

Bug #3234

Installation fails

Added by Stefaan Vanbillemont almost 9 years ago. Updated almost 9 years ago.

Status:
Bug resolved
Priority:
Normal
Assignee:
-
Target version:
Start date:
07/04/2011
Due date:
22/04/2011
% Done:

100%

Estimated time:
Complexity:
Normal

Description

When installing the search portal through the Admin - Package manager I get this error:

PHP Fatal error: require_once(): Failed opening required '/var/www/html/bitbucket_dev/admin/php/lib/package_manager/dependency/extention.class.php' (include_path='/var/www/html/bitbucket_dev/common/libraries/plugin/pear:/var/www/html/bitbucket_dev/common/libraries/plugin/google/library') in /var/www/html/bitbucket_dev/admin/php/lib/package_manager/package_dependency.class.php on line 39, referer: http://waldorf.hogent.be/bitbucket_dev/core.php?application=admin&go=packager&action=local

History

#1

Updated by Stefaan Vanbillemont almost 9 years ago

  • Target version set to 2.1.0
#2

Updated by Anonymous almost 9 years ago

  • Due date set to 22/04/2011
  • Status changed from New to Assigned
  • Assignee set to Anonymous
  • % Done changed from 0 to 50
#3

Updated by Anonymous almost 9 years ago

  • Status changed from Assigned to Needs testing
  • % Done changed from 50 to 100

fixed on dev AND stable!

#4

Updated by Stefaan Vanbillemont almost 9 years ago

  • Status changed from Needs testing to Bug resolved

Also available in: Atom PDF