Project

General

Profile

Bug #3231

bad conversion of title of course after an udpate

Added by Dominique Colombani about 8 years ago. Updated about 8 years ago.

Status:
Rejected - Abandoned
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
06/04/2011
Due date:
% Done:

0%

Estimated time:
Complexity:
Normal
SCRUM pts - complexity:
?

Description

When upgrading from dokeos 1.8 to chamilo 1.8.7 or beta chamilo 1.8.8, the content of courses are well translated into UTF.

But the title of the pages of the courses are not translated, and accent in French language becames bad characters, as you can see on the picture.


Files

ecran.png (42.7 KB) ecran.png picture of the problem Dominique Colombani, 06/04/2011 21:30

History

#1

Updated by Dominique Colombani about 8 years ago

Sorry, it is the same as the Bug #1765

#2

Updated by Yannick Warnier about 8 years ago

  • Status changed from New to Rejected - Abandoned

Duplicate of 1765.
Thanks for reporting and checking for the duplicate.

Also available in: Atom PDF