Project

General

Profile

Bug #3220

assessment - open question

Added by dominique de guchtenaere over 8 years ago. Updated over 8 years ago.

Status:
Bug resolved
Priority:
Normal
Assignee:
-
Target version:
Start date:
06/04/2011
Due date:
% Done:

100%

Estimated time:
Complexity:
Normal

Description

Open question

3 scenarios:

1. works fine:
- When platform language is English: It's possible to create an open question in an assessment (with and without hints)

2. works fine:
- When platform language is Dutch and using a "hint", the Content Object is created in the Repository and works fine ...

3. problem: invalid data retrieved from database
When platform language is Dutch and using NO "hint" in the question:
"Invalid data retrieved from database" after creation, the Content Object seems to be created in the Repository but is corrupt, the error is "Invalid data retrieved from database"


Related issues

Related to Courses - Bug #3218: Select question - invalid data retreivedFeature implemented06/04/2011

Actions
Related to Courses - Bug #3217: Ordering question - invalid data retreivedFeature implemented06/04/2011

Actions

History

#1

Updated by Stefaan Vanbillemont over 8 years ago

  • Project changed from Chamilo LCMS Connect to Courses
#2

Updated by Stefaan Vanbillemont over 8 years ago

  • Target version set to 2.1.0
#3

Updated by Anonymous over 8 years ago

  • Status changed from New to Needs more info
  • Assignee set to Anonymous
  • % Done changed from 0 to 90

I cannot reproduce this problem, can you try again with the latest code?

#4

Updated by dominique de guchtenaere over 8 years ago

It works fine with the latest code

#5

Updated by Anonymous over 8 years ago

  • Status changed from Needs more info to Needs testing
  • % Done changed from 90 to 100

I'm pleased to hear this is resolved

#6

Updated by Michael Hosdez over 8 years ago

  • Status changed from Needs testing to Bug resolved

Also available in: Atom PDF