Project

General

Profile

Bug #3218

Select question - invalid data retreived

Added by Michael Hosdez over 9 years ago. Updated about 9 years ago.

Status:
Feature implemented
Priority:
Normal
Assignee:
-
Target version:
Start date:
06/04/2011
Due date:
% Done:

100%

Estimated time:
Complexity:
Normal

Description

When the Select question is a "single select" question it works fine.

3 scenarios:

When platform language is English:
It's possible to create a select question (multiple select) in an assessment (with and without hints)

When platform language is Dutch and using NO "hint" in the select question (multiple select):
"Invalid data retrieved from database" after creation, the Content Object seems to be created in the Repository but is corrupt, the error is still "Invalid data retrieved from database"

When platform language is Dutch and using a "hint" in the select question (multiple select):
"Invalid data retrieved from database" after creation, the Content Object is created in the Repository and works fine ...


Related issues

Related to Courses - Bug #3220: assessment - open questionBug resolved06/04/2011

Actions

History

#1

Updated by Stefaan Vanbillemont over 9 years ago

  • Project changed from Chamilo LCMS Connect to Courses
#2

Updated by Stefaan Vanbillemont about 9 years ago

  • Target version changed from 21 to 2.1.0
#3

Updated by Anonymous about 9 years ago

  • Status changed from New to Feature implemented
  • Assignee set to Anonymous
  • % Done changed from 0 to 100

duplicate #3220

Also available in: Atom PDF