Project

General

Profile

Feature #312

General report of a survey: % questions report too long

Added by Carlos Vargas almost 10 years ago. Updated about 7 years ago.

Status:
Rejected - Abandoned
Priority:
Low
Assignee:
-
Category:
-
Target version:
Start date:
03/12/2009
Due date:
% Done:

90%

Estimated time:
Complexity:
Normal
SCRUM pts - complexity:
?

Description

In a % question report the report is showed in this way

1 2 3 4 5 6 7 ... 97 98 99 100

more useful a single number (for example 97) in a single coulumn
or not?


Files

survey1.png (28.7 KB) survey1.png Julio Montoya, 04/07/2012 14:09
survey2.png (14.7 KB) survey2.png Julio Montoya, 04/07/2012 14:09

Related issues

Has duplicate Chamilo LMS - Bug #1249: Survey report , 100 cells for prcentage reportBug resolved06/05/2010

Actions

Associated revisions

Revision 6ecbc09e (diff)
Added by Julio Montoya about 7 years ago

Fixing survey reporting see #312

History

#1

Updated by Carlos Vargas almost 10 years ago

Actualizado por Yannick Warnier hace 9 meses

Comment

I agree. I think this report is a duplicate of something I reported a long time ago but I can't find it.
#2
Actualizado por Yannick Warnier hace alrededor de 1 mes

  • Asignado a deleted * VersiĆ³n prevista changed from 1.8.6 SVN to 1.8.7 * Complexity set to Average
#2

Updated by Yannick Warnier over 9 years ago

  • Priority changed from Normal to Low
  • Target version changed from 1.8.7 to 1.8.7 beta
#3

Updated by Yannick Warnier over 9 years ago

  • Target version changed from 1.8.7 beta to 1.8.7 RC1
#4

Updated by Julio Montoya over 9 years ago

  • Target version changed from 1.8.7 RC1 to 1.8.7
#5

Updated by Yannick Warnier over 9 years ago

  • Target version changed from 1.8.7 to 1.8.7.1

Nice feature request but won't have time to put it in 1.8.7

#6

Updated by Yannick Warnier about 9 years ago

  • Target version changed from 1.8.7.1 to 1.8.8 stable
#7

Updated by Yannick Warnier over 8 years ago

  • Target version changed from 1.8.8 stable to 1.9 Stable
#8

Updated by Julio Montoya about 7 years ago

This should be fixed

from this

to this:

#9

Updated by Julio Montoya about 7 years ago

  • Status changed from Needs more info to Rejected - Abandoned

closing for lack of feedback

Also available in: Atom PDF