Project

General

Profile

Bug #2964

Chamilo 1.8.8 alpha: Forum images are shown incorrectly

Added by Ivan Tcholakov about 8 years ago. Updated about 8 years ago.

Status:
Bug resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
25/02/2011
Due date:
% Done:

100%

Estimated time:
Complexity:
Normal
SCRUM pts - complexity:
?

Description

See the attached screenshots. Forum images are not placed within the corresponding items (forums).


Files

forum_images_opera.png (76.9 KB) forum_images_opera.png Ivan Tcholakov, 25/02/2011 14:44
forum_images_firefox.png (86.6 KB) forum_images_firefox.png Ivan Tcholakov, 25/02/2011 14:44
forum_preview_image.png (47.9 KB) forum_preview_image.png Ivan Tcholakov, 25/02/2011 18:32
forum.png (33 KB) forum.png Julio Montoya, 25/02/2011 19:07
forum_images_ok.png (77.7 KB) forum_images_ok.png Ivan Tcholakov, 28/02/2011 12:50

History

#1

Updated by Julio Montoya about 8 years ago

Hello! How can I reproduce that? Did you add an image in the forum category description?

#2

Updated by Ivan Tcholakov about 8 years ago

There is a special field in the form for uploading an image. Use "Add a forum" or "Edit forum" icons and then see inside "Advanced settings" section in the form.

#3

Updated by Julio Montoya about 8 years ago

  • Status changed from New to Assigned
  • Assignee set to Julio Montoya

I didn't knew that option!

#4

Updated by Julio Montoya about 8 years ago

the bug exist also in 1.8.7.1 campus.chamilo.org

I added a small fix but I don't like it I need a "neutral" default empty image

http://code.google.com/p/chamilo/source/detail?r=3edacd371016002213cd189cc4d804ba381a6c73&repo=classic

#5

Updated by Ivan Tcholakov about 8 years ago

A suggestion: Maybe it would be better if there was no additional column, just the default icon to be replaced with the custom image...

#6

Updated by Julio Montoya about 8 years ago

  • Status changed from Assigned to Needs more info
  • % Done changed from 0 to 90

I replaced the icon with the image

#7

Updated by Julio Montoya about 8 years ago

  • Assignee deleted (Julio Montoya)
#8

Updated by Ivan Tcholakov about 8 years ago

Yes, the pictures are placed well now.

#9

Updated by Julio Montoya about 8 years ago

  • Status changed from Needs more info to Bug resolved
  • % Done changed from 90 to 100

Also available in: Atom PDF