Project

General

Profile

Bug #2921

Course : Can't create course in internet explorer 8

Added by Michael Jongkamp over 8 years ago. Updated over 7 years ago.

Status:
Bug resolved
Priority:
Normal
Assignee:
-
Start date:
22/02/2011
Due date:
% Done:

0%

Estimated time:
Complexity:
Normal

Description

Can't create course with internet explorer 8. When push on button 'create' then nothin happens.
There is an indication 'error on page' see attached picture

Tested it on two seperate computers with
IE 8.0.6001.18702 in Windows XP
IE 8.0.7600.16385 in Windows 7


Files

error_message.jpg (106 KB) error_message.jpg Error message Michael Jongkamp, 22/02/2011 10:55

History

#1

Updated by Stefaan Vanbillemont over 8 years ago

  • Category set to 2
  • Target version set to 21
#2

Updated by Sven Vanpoucke over 8 years ago

There is a compatibility mode in internet explorer. For some reason it's either enabled or disabled by default (i don't know exactly what it should be). Changing this setting would fix most of the javascript issues.

#3

Updated by Ivan Tcholakov over 8 years ago

A related task: #2501

#4

Updated by Michael Jongkamp over 8 years ago

Sven Vanpoucke wrote:

There is a compatibility mode in internet explorer. For some reason it's either enabled or disabled by default (i don't know exactly what it should be). Changing this setting would fix most of the javascript issues.

This is not a sollution. Then you you get other issues like the problems you get in internet explorer 7 where the first menu options are hidden behind the grey bar where the breadcrumbs usualy are displayed.

#5

Updated by Stefaan Vanbillemont over 8 years ago

  • Project changed from Chamilo LCMS Connect to Courses
  • Category deleted (2)
#6

Updated by Stefaan Vanbillemont over 8 years ago

  • Target version changed from 21 to 2.1.0
#7

Updated by dominique de guchtenaere almost 8 years ago

  • Subject changed from Can't create course in internet explorer 8 to Course : Can't create course in internet explorer 8

same in Windows Vista

#8

Updated by Stefaan Vanbillemont almost 8 years ago

  • Target version changed from 2.1.0 to Backlog (default)
#9

Updated by Stefaan Vanbillemont over 7 years ago

  • Status changed from New to Bug resolved
  • Priority changed from Urgent to Normal
  • Target version changed from Backlog (default) to LCMS 3

No problem anymore in C3 Connect.

Also available in: Atom PDF