Project

General

Profile

Bug #2549

Forum menu 'Forum' error

Added by Michael Hosdez over 11 years ago. Updated over 11 years ago.

Status:
Bug resolved
Priority:
Normal
Assignee:
Nathalie Blocry
Target version:
Start date:
17/01/2011
Due date:
% Done:

0%

Estimated time:
Complexity:
Normal

Description

When you are in a topic of a forum and clicking on the menu item "Forum" the following error occurs:

Fatal error: Call to a member function get_forum_id() on a non-object in /var/www/chamilo2/application/forum/php/lib/forum_manager/component/viewer.class.php on line 55

Associated revisions

Revision 5a80a12c (diff)
Added by Alex Aragon about 4 years ago

add tpl exercise_result_alert_body - refs #2549

Revision 8839965e (diff)
Added by Alex Aragon about 4 years ago

Improvement for responsive email template - refs #2549

Revision c76dec6c (diff)
Added by Alex Aragon almost 4 years ago

fix checkbox-inline survey - refs #2549

History

#1

Updated by Nathalie Blocry over 11 years ago

  • Assignee set to Nathalie Blocry
#2

Updated by Nathalie Blocry over 11 years ago

  • Status changed from New to Needs testing
#3

Updated by Michael Hosdez over 11 years ago

  • Status changed from Needs testing to Bug resolved
#4

Updated by Stefaan Vanbillemont over 11 years ago

  • Project changed from Chamilo LCMS Connect to Forum
  • Category deleted (26)
#5

Updated by Stefaan Vanbillemont over 11 years ago

  • Target version changed from 21 to 2.1.0

Also available in: Atom PDF