Project

General

Profile

Bug #2498

Learning path error: Class 'LearningPathContentObjectDisplay' not found

Added by Ivan Tcholakov almost 10 years ago. Updated over 9 years ago.

Status:
Feature implemented
Priority:
Normal
Assignee:
Sven Vanpoucke
Target version:
Start date:
08/01/2011
Due date:
% Done:

100%

Estimated time:
Complexity:
Normal

Description

I am testing Chamilo 2.0 (from the official zip pachage) on Windows Vista, XAMPP 1.7.3.
When I click on LP's title (in both student/teacher views) the path does not open.
Error message appears instead:

Fatal error: Class 'application\weblcms\tool\learning_path\LearningPathContentObjectDisplay' not found in C:\xampp\htdocs\chamilo2demo\application\weblcms\tool\learning_path\php\component\complex_display.class.php on line 63

There was similar Bug #2394 reported, but it is not exactly the same.

Associated revisions

Revision 638f0725 (diff)
Added by Yannick Warnier over 2 years ago

Add mising file_flash and order-course icons - closes #2498

History

#1

Updated by Sven Vanpoucke almost 10 years ago

  • Category set to 2
  • Status changed from New to Needs testing
  • Assignee set to Sven Vanpoucke
  • Target version set to 21
  • % Done changed from 0 to 100

Fixed in latest code

#2

Updated by Ludwig Theunis over 9 years ago

  • Status changed from Needs testing to Feature implemented
#3

Updated by Stefaan Vanbillemont over 9 years ago

  • Project changed from Chamilo LCMS Connect to Courses
  • Category deleted (2)
#4

Updated by Stefaan Vanbillemont over 9 years ago

  • Target version changed from 21 to 2.1.0

Also available in: Atom PDF