Project

General

Profile

Feature #2487

Move Notebook tool to Social Network

Added by Juan Carlos RaƱa Trabado over 8 years ago. Updated over 8 years ago.

Status:
Rejected - Abandoned
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
29/12/2010
Due date:
% Done:

0%

Estimated time:
Complexity:
Normal
SCRUM pts - complexity:
?

History

#1

Updated by Yannick Warnier over 8 years ago

  • Target version set to 1.9 Stable

OK, but not in a hurry. I suppose you want to have something in the social network that lets you read all the notes you have taken in all the courses?

I would say it should be in 1.8.9

#2

Updated by Yannick Warnier over 8 years ago

  • Status changed from New to Rejected - Abandoned

Duplicate of #2296

Also available in: Atom PDF