Project

General

Profile

Bug #2415

Publishing a Document in a Course: Blank screen

Added by Michael Hosdez over 10 years ago. Updated over 10 years ago.

Status:
Bug resolved
Priority:
Normal
Assignee:
Hans De Bisschop
Target version:
Start date:
29/11/2010
Due date:
% Done:

100%

Estimated time:
Complexity:
Normal

Description

When you are in a Course => Document:

The Publish button gives a blank screen.

Associated revisions

Revision 7a2b9466 (diff)
Added by Alex Aragon over 3 years ago

Improvement in the feedback icons in question filling in the blanks - refs #2415

Revision 8eb12f72 (diff)
Added by Alex Aragon over 3 years ago

change color of label for correct answer, in question fill in blanks - refs #2415

Revision 505d1b8e (diff)
Added by Alex Aragon over 3 years ago

Improvement in view of fill-in-white questions - refs #2415

History

#1

Updated by Michael Hosdez over 10 years ago

Fatal error: require_once(): Failed opening required 'HTML/Quickform/Radio.php' (include_path='/var/www/chamilo2/plugin/pear:/var/www/chamilo2/plugin/google/library') in /var/www/chamilo2/common/libraries/php/html/formvalidator/Element/upload_or_create.php on line 8

#2

Updated by Hans De Bisschop over 10 years ago

  • Status changed from New to Bug resolved
  • Assignee set to Hans De Bisschop
  • % Done changed from 0 to 100
#3

Updated by Stefaan Vanbillemont over 10 years ago

  • Project changed from Chamilo LCMS Connect to Courses
  • Category deleted (2)
#4

Updated by Stefaan Vanbillemont over 10 years ago

  • Target version changed from 3 to 1.0.0

Also available in: Atom PDF