Project

General

Profile

Bug #2308

My publications does not show publications

Added by Anonymous over 9 years ago. Updated over 9 years ago.

Status:
Feature implemented
Priority:
High
Assignee:
Sven Vanpoucke
Target version:
Start date:
22/11/2010
Due date:
% Done:

100%

Estimated time:
Complexity:
Normal

Description

I have several publications, none are shown in My publications in the repo

History

#1

Updated by Sven Vanpoucke over 9 years ago

  • Assignee set to Sven Vanpoucke
#2

Updated by Sven Vanpoucke over 9 years ago

  • Status changed from New to Needs testing
  • % Done changed from 0 to 100

fixed

#3

Updated by Anonymous over 9 years ago

  • % Done changed from 100 to 50

now an error on opening my publications:
Fatal error: Class 'application\forum\ContentObjectPublicationAttributes' not found in C:\wamp\www\chamilogoogle\application\forum\php\lib\data_manager\database_forum_data_manager.class.php on line 193

#4

Updated by Sven Vanpoucke over 9 years ago

fixed for forum application. This could still be broken for other applications but i do not have publications in all my applications

#5

Updated by Anonymous over 9 years ago

Still same error, so unable to check if it works for the publication of any object type
Fatal error: Class 'application\forum\ContentObjectPublicationAttributes' not found in C:\wamp\www\chamilogoogle\application\forum\php\lib\data_manager\database_forum_data_manager.class.php on line 193

#6

Updated by Sven Vanpoucke over 9 years ago

You should update your code since that ContentObjectPublication attributes is now on line 194 (because the fix is included)

#7

Updated by Anonymous over 9 years ago

There is nothing to be pulled & still the error:
Fatal error: Class 'application\forum\ContentObjectPublicationAttributes' not found in C:\wamp\www\chamilogoogle\application\forum\php\lib\data_manager\database_forum_data_manager.class.php on line 193

Sure you pushed :-)

#8

Updated by Anonymous over 9 years ago

  • Status changed from Needs testing to Feature implemented
  • % Done changed from 50 to 100

seems to be solved now

#9

Updated by Stefaan Vanbillemont over 9 years ago

  • Project changed from Chamilo LCMS Connect to Repository
  • Category deleted (4)
#10

Updated by Stefaan Vanbillemont over 9 years ago

  • Target version changed from 1 to 1.0.0

Also available in: Atom PDF