Project

General

Profile

Bug #2264

error when running assessment

Added by Anonymous almost 10 years ago. Updated over 9 years ago.

Status:
Feature implemented
Priority:
High
Assignee:
Sven Vanpoucke
Target version:
Start date:
18/11/2010
Due date:
% Done:

100%

Estimated time:
Complexity:
Normal

Description

Fatal error: repository\content_object\assessment\AssessmentMatrixQuestionDisplay::add_question_form() [<a href='repository\content-object\assessment\assessmentmatrixquestiondisplay.add-question-form'>repository\content-object\assessment\assessmentmatrixquestiondisplay.add-question-form</a>]: The script tried to execute a method or access a property of an incomplete object. Please ensure that the class definition "AssessmentMatrixQuestionOption" of the object you are trying to operate on was loaded before unserialize() gets called or provide a __autoload() function to load the class definition in C:\wamp\www\chamilogoogle\repository\content_object\assessment\php\display\component\viewer\wizard\inc\question_display\assessment_matrix_question.class.php on line 47

History

#1

Updated by Sven Vanpoucke almost 10 years ago

  • Status changed from New to Needs testing
  • Assignee set to Sven Vanpoucke

This seems to be working again

#2

Updated by Anonymous almost 10 years ago

  • Status changed from Needs testing to Feature implemented
  • % Done changed from 0 to 100

but also see 2353 for new problems

#3

Updated by Stefaan Vanbillemont over 9 years ago

  • Project changed from Chamilo LCMS Connect to Assessment
  • Category deleted (24)
#4

Updated by Stefaan Vanbillemont over 9 years ago

  • Target version changed from 1 to 1.0.0

Also available in: Atom PDF