Project

General

Profile

Actions

Bug #2179

closed

My account: account settings

Added by Anonymous over 12 years ago. Updated almost 12 years ago.

Status:
Rejected - Abandoned
Priority:
Normal
Assignee:
Sven Vanpoucke
Target version:
Start date:
18/10/2010
Due date:
% Done:

0%

Estimated time:
Complexity:
Normal

Description

changes get lost when going to another tab; 'save' saves only the current tab

Actions #1

Updated by Sven Vanpoucke over 12 years ago

  • Status changed from New to Rejected - Abandoned
  • Assignee set to Sven Vanpoucke

This is not a bug, it's a missing feature. The different tabs are different pages and should be saved seperatly like the administration settings should be saved on each page..

Actions #2

Updated by Stefaan Vanbillemont almost 12 years ago

  • Project changed from Chamilo LCMS Connect to Common
  • Category deleted (22)
Actions #3

Updated by Stefaan Vanbillemont almost 12 years ago

  • Target version changed from 1 to 1.0.0
Actions

Also available in: Atom PDF