Project

General

Profile

Bug #2166

A missing javascript .../lib/javascript/mmenu.js

Added by Ivan Tcholakov about 9 years ago. Updated about 9 years ago.

Status:
Rejected - Abandoned
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
17/10/2010
Due date:
% Done:

0%

Estimated time:
Complexity:
Normal
SCRUM pts - complexity:
?

Description

File: chamilo/main/inc/header.inc.php
Line 121:

<script src= "<?php echo api_get_path(WEB_LIBRARY_PATH);?>javascript/mmenu.js" type="text/javascript"></script>

This line records errors in the web-server log. Maybe it is to be deleted?


Related issues

Is duplicate of Chamilo LMS - Bug #2098: js file not found mmenu.jsFeature implemented01/10/2010

Actions

History

#1

Updated by Julio Montoya about 9 years ago

  • Status changed from New to Rejected - Abandoned

already added here #2098

Also available in: Atom PDF