Project

General

Profile

Bug #2127

review diagnoser requirements and to correspond with installation requirements

Added by Juan Carlos RaƱa Trabado almost 9 years ago. Updated over 8 years ago.

Status:
Bug resolved
Priority:
Normal
Category:
-
Target version:
Start date:
11/10/2010
Due date:
% Done:

100%

Estimated time:
Complexity:
Normal
SCRUM pts - complexity:
?

Description

Now installation calling php 5.0, but the system admin status calling php 5.2, ...

Associated revisions

Revision 4b8848ba (diff)
Added by Yannick Warnier over 1 year ago

Use alternative random-lib source to avoir warnings in installer with PHP 7.1 - refs #2127

History

#1

Updated by Yannick Warnier over 8 years ago

  • Status changed from New to Bug resolved
  • Assignee set to Yannick Warnier
  • Target version set to 1.8.8 stable
  • % Done changed from 0 to 100

Also available in: Atom PDF