Project

General

Profile

Bug #207

server logs

Added by Anonymous about 10 years ago. Updated almost 9 years ago.

Status:
Bug resolved
Priority:
Normal
Target version:
Start date:
02/12/2009
Due date:
% Done:

100%

Estimated time:
Complexity:
Normal

Description

error on consulting server logs:
Server logfile location not defined

History

#1

Updated by Sven Vanpoucke about 10 years ago

  • Status changed from New to Needs testing
  • Target version set to 2
  • % Done changed from 0 to 100

You have to define your logfile in your admin settings before you can use it.

#2

Updated by Anonymous about 10 years ago

ok, done :-)

#3

Updated by Stefaan Vanbillemont about 10 years ago

  • Status changed from Needs testing to Bug resolved
#4

Updated by Anonymous about 10 years ago

  • Status changed from Bug resolved to Needs more info
  • % Done changed from 100 to 50

log files do not seem to be created; path is correctly filled in in settings

#5

Updated by Anonymous about 10 years ago

Still a problem:
Fatal error: Class 'HTML_Table' not found in C:\wamp\www\chamilo\admin\lib\admin_manager\component\log_viewer.class.php on line 111

Error log location of the log concerned:
c:\wamp\logs\php_error.log

#6

Updated by Sven Vanpoucke about 10 years ago

  • Status changed from Needs more info to Needs testing
  • Assignee set to Sven Vanpoucke
  • % Done changed from 50 to 100
#7

Updated by Stefaan Vanbillemont about 10 years ago

  • Status changed from Needs testing to Bug resolved
#8

Updated by Hans De Bisschop almost 9 years ago

  • Project changed from Chamilo LCMS Connect to Admin
  • Category deleted (5)
  • Target version deleted (2)
#9

Updated by Hans De Bisschop almost 9 years ago

  • Target version set to 1.0.0

Also available in: Atom PDF