Project

General

Profile

Bug #2045

Publish Forum from Repository

Added by Michael Hosdez over 9 years ago. Updated almost 9 years ago.

Status:
Feature implemented
Priority:
Normal
Assignee:
Target version:
Start date:
22/09/2010
Due date:
% Done:

0%

Estimated time:
Complexity:
Normal

Description

When publishing a forum from the repository, the following message occurs:

Warning
Missing argument 1 for WeblcmsManager::WeblcmsManager(), called in D:\wamp\www\Chamilo2\application\lib\weblcms\weblcms_manager\weblcms_manager.class.php on line 722 and defined

File: D:\wamp\www\Chamilo2\application\lib\weblcms\weblcms_manager\weblcms_manager.class.php
Line: 172

See screenshot.


Files

WeblcmsManager.png (10.2 KB) WeblcmsManager.png Screenshot Michael Hosdez, 22/09/2010 10:01

Associated revisions

Revision 1948879c (diff)
Added by Yannick Warnier over 2 years ago

Fix role issue when uploading teachers to a course through the users tool (in the course), where uploading teachers subscribed them as students - refs #2045

History

#1

Updated by Michael Hosdez over 9 years ago

This error occurs for each CO in de repository!

#2

Updated by a b over 9 years ago

  • Status changed from New to Needs testing
  • Assignee set to a b
#3

Updated by Michael Hosdez over 9 years ago

Fixed!!

#4

Updated by Michael Hosdez about 9 years ago

  • Status changed from Needs testing to Feature implemented
#5

Updated by Stefaan Vanbillemont about 9 years ago

  • Project changed from Chamilo LCMS Connect to Common
#6

Updated by Stefaan Vanbillemont almost 9 years ago

  • Target version changed from 18 to 1.0.0

Also available in: Atom PDF