Project

General

Profile

Bug #2004

mediamosa browse error

Added by Anonymous about 9 years ago. Updated over 8 years ago.

Status:
Bug resolved
Priority:
Normal
Target version:
Start date:
13/09/2010
Due date:
% Done:

100%

Estimated time:
Complexity:
Normal

Description

some time after successful upload...

owner_id== "^4^" OR aut_user== "^4^" OR aut_group== "^1^" OR aut_app== "^^" sortby title/sort.ascendingowner_id== "^4^" OR aut_user== "^4^" OR aut_group== "^1^" OR aut_app== "^^" sortby title/sort.ascending

History

#1

Updated by Jens Vanderheyden about 9 years ago

  • Status changed from New to Needs testing
  • Assignee set to Jens Vanderheyden
  • % Done changed from 0 to 100
#2

Updated by Anonymous about 9 years ago

*Uploaded file imported to repo does not play
*export error: Component failed to load

File:
C:\wamp\www\chamilogoogle/application/common/external_repository_manager/type/mediamosa/component/exporter.class.php

Stacktrace:

  • MediamosaExternalRepositoryManager * exporter
#3

Updated by Anonymous about 9 years ago

  • % Done changed from 100 to 50
#4

Updated by Jens Vanderheyden almost 9 years ago

  • % Done changed from 50 to 100
#5

Updated by Stefaan Vanbillemont almost 9 years ago

  • Status changed from Needs testing to Bug resolved
#6

Updated by Stefaan Vanbillemont over 8 years ago

  • Project changed from Chamilo LCMS Connect to Repository
  • Category deleted (4)
#7

Updated by Stefaan Vanbillemont over 8 years ago

  • Target version changed from 18 to 1.0.0

Also available in: Atom PDF