Project

General

Profile

Bug #1927

Error message in learning path with uploaded SCORM

Added by Anonymous about 9 years ago. Updated over 8 years ago.

Status:
Bug resolved
Priority:
Normal
Target version:
Start date:
02/09/2010
Due date:
% Done:

0%

Estimated time:
Complexity:
Normal

Description

System info:
MS Windows XP Pro, Version 2002, SP3
MS Windows IE 8.0.6001.18702
-------------------------------------
When browsing through a course (uploaded as a SCORM), an error message appears everytime another page is opened.
'LMSGetValue(cmi.core.lesson_status) failed'. De pages will continue to load, but the message keeps popping up on
every page.


Files

chamilo_b01_03.jpg (78.3 KB) chamilo_b01_03.jpg Anonymous, 02/09/2010 14:19

History

#1

Updated by Sven Vanpoucke about 9 years ago

  • Category set to 39
  • Target version set to 18
#2

Updated by Hans De Bisschop almost 9 years ago

  • Target version changed from 18 to 3
#3

Updated by Sven Vanpoucke almost 9 years ago

  • Target version changed from 3 to 21

The scorm engine will not be fixed / updated for 2.0

#4

Updated by Goulwen Reboux almost 9 years ago

This bug is probably related to this one [[http://support.chamilo.org/issues/2471]] for which I've submitted a patch.

#5

Updated by Stefaan Vanbillemont over 8 years ago

  • Project changed from Chamilo LCMS Connect to Repository
  • Category deleted (39)
#6

Updated by Goulwen Reboux over 8 years ago

I've pushed to patch of the issue #2471.

#7

Updated by Goulwen Reboux over 8 years ago

  • Status changed from New to Needs testing
  • Assignee set to Stefaan Vanbillemont
#8

Updated by Stefaan Vanbillemont over 8 years ago

  • Target version changed from 21 to 2.1.0
#9

Updated by Stefaan Vanbillemont over 8 years ago

  • Status changed from Needs testing to Bug resolved

Also available in: Atom PDF