Project

General

Profile

Bug #1838

Student can't access to its session

Added by claire thibault about 9 years ago. Updated almost 9 years ago.

Status:
Rejected - Abandoned
Priority:
Urgent
Category:
-
Target version:
Start date:
05/08/2010
Due date:
% Done:

0%

Estimated time:
Complexity:
Normal
SCRUM pts - complexity:
?

Description

I created a course, a session and gave access to the session to a student. When logged in as the student, you can see the session in the courses' list but you can't access to it :

"Sorry, you are not allowed to access this page. Please click your browser's "Back" button or follow the link below to return to the previous page.

Back to previous page" 

If I register the student to the base course, it can access to the session. But, of course, I don't want to register it to the base course...

History

#1

Updated by claire thibault about 9 years ago

The course status is : "private access".
If the status is "open to users registered on the platform". The student can access to the session.

#2

Updated by Yannick Warnier about 9 years ago

  • Priority changed from Normal to High
  • Target version changed from 1.8.7.1 to 1.8.8 alpha
#3

Updated by Yannick Warnier about 9 years ago

  • Priority changed from High to Urgent
#4

Updated by Julio Montoya about 9 years ago

  • Status changed from New to Needs more info
  • Assignee set to claire thibault

I can't reproduce the error. I tried in my local installation and in our test server http://chamilodev.beeznest.com
but it works fine for me. Maybe this was already fixed. Can you confirm this?

Thanks for reporting!

#5

Updated by Yannick Warnier almost 9 years ago

  • Assignee deleted (claire thibault)

Make a quick check and close if cannot confirm

#6

Updated by Alberto Torreblanca almost 9 years ago

  • Status changed from Needs more info to Rejected - Abandoned
  • Assignee set to Alberto Torreblanca

I do few tests. All is OK.

Also available in: Atom PDF