Project

General

Profile

Bug #1671

Platform admin adding user with non-existent e-mail

Added by Marko Kastelic about 9 years ago. Updated almost 8 years ago.

Status:
Bug resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
02/07/2010
Due date:
14/07/2010
% Done:

100%

Estimated time:
0.50 h
Complexity:
Normal
SCRUM pts - complexity:
?

Description

adding user with non-existent e-mail after e-mail validation results with 'dead' (blank) page with message "SMTP Error: Could not connect to SMTP host. "
User is added to the database table anyway

Associated revisions

Revision f471ed9d (diff)
Added by Julio Montoya almost 8 years ago

Fixing posible bug when email is not valid see #1671

History

#1

Updated by Yannick Warnier about 9 years ago

  • Due date set to 14/07/2010
  • Status changed from New to Assigned
  • Assignee set to Yannick Warnier
  • Target version changed from 1.8.7 to 1.8.7.1
  • Estimated time set to 0.50 h

Hi Marko,
What e-mail value are you giving? Empty e-mail?

#2

Updated by Marko Kastelic about 9 years ago

with mail server that actualy exists but users, that are not users of domain server serves.

just noticed, that the same bug shows in social network; when replying to message that originates from user with non-existent email. Picture is attached. In social bug manifests itself slighly different; with long delay (trying to connect mail server ????) and than with a line at the top of content

this like to be a library bug ...

#3

Updated by Marko Kastelic about 9 years ago

sorry for the picture. Can't attach anything:

Internal error

An error occurred on the page you were trying to access.
If you continue to experience problems please contact your redMine administrator for assistance.

#4

Updated by Yannick Warnier almost 9 years ago

  • Target version changed from 1.8.7.1 to 1.8.8 stable
#5

Updated by Yannick Warnier over 8 years ago

  • Target version changed from 1.8.8 stable to 1.8.8.4

Sorry, postponing to 1.8.8.1

#6

Updated by Julio Montoya almost 8 years ago

  • Status changed from Assigned to Needs more info
  • Assignee deleted (Yannick Warnier)
  • % Done changed from 0 to 90
#7

Updated by Yannick Warnier almost 8 years ago

  • Status changed from Needs more info to Bug resolved
  • % Done changed from 90 to 100

Checked and approved.

Also available in: Atom PDF