Project

General

Profile

Bug #1646

Array for select-box in survey complete reporting

Added by Yannick Warnier over 9 years ago. Updated about 8 years ago.

Status:
Rejected - Abandoned
Priority:
Low
Assignee:
-
Category:
-
Target version:
Start date:
25/06/2010
Due date:
% Done:

10%

Estimated time:
0.50 h
Complexity:
Normal
SCRUM pts - complexity:
0.5

Description

Sex option m/f/yes shows "Array" instead of the option


Files

survey1.png (33.9 KB) survey1.png Julio Montoya, 01/06/2011 19:08
survey2.png (13 KB) survey2.png Julio Montoya, 01/06/2011 19:08

Associated revisions

Revision 13b985f6 (diff)
Added by Yannick Warnier over 2 years ago

Assignments: Set default end date to be one day later than start date - see #1646

Revision 4afa7c5d (diff)
Added by Yannick Warnier over 2 years ago

Assignments: Set expiry date to 1 week from now and end date to 1 week + 1 day from now - see #1646

History

#1

Updated by Yannick Warnier about 9 years ago

  • Priority changed from Normal to Low
  • Target version changed from 1.8.7.1 to 1.8.8 stable
#2

Updated by Yannick Warnier almost 9 years ago

  • Target version changed from 1.8.8 stable to 1.8.8.4
#3

Updated by Julio Montoya over 8 years ago

Can reproduce the bug I'm using the dropdown question and it seems to work

complete report :

#4

Updated by Julio Montoya over 8 years ago

  • % Done changed from 0 to 10
#5

Updated by Cesar Perales about 8 years ago

  • Status changed from Needs more info to Rejected - Abandoned

i cant reproduce it either. closing

Also available in: Atom PDF