Project

General

Profile

Bug #1440

empty screen when clicking my publications

Added by Anonymous over 9 years ago. Updated almost 9 years ago.

Status:
Bug resolved
Priority:
Urgent
Target version:
Start date:
03/06/2010
Due date:
% Done:

100%

Estimated time:
Complexity:
Normal

Description

in repository


Files

History

#1

Updated by Sven Vanpoucke over 9 years ago

  • Assignee set to Sven Vanpoucke
#2

Updated by Sven Vanpoucke over 9 years ago

My publications page seems to be working, so there must be a certain publication that causes this problem. Can someone at hogent search for this error in the error logs.

#3

Updated by Sven Vanpoucke over 9 years ago

  • Status changed from New to Needs testing
#4

Updated by Anonymous over 9 years ago

Now (localhost last pull): Fatal error: Call to a member function get_title() on a non-object in C:\wamp\www\chamilogoogle\repository\lib\publication_table\default_publication_table_cell_renderer.class.php on line 76

#5

Updated by a b over 9 years ago

  • Status changed from Needs testing to Assigned
  • Assignee changed from Sven Vanpoucke to a b
#6

Updated by a b over 9 years ago

  • Status changed from Assigned to Needs testing
#7

Updated by Stefaan Vanbillemont over 9 years ago

Not fixed yet ..

PHP Fatal error: Call to a member function get_content_object() on a non-object in /Users/Kariboe/WWW/eclipse/chamilo/application/lib/weblcms/tool/announcement/component/announcement_viewer.class.php on line 48

#8

Updated by Stefaan Vanbillemont over 9 years ago

  • Status changed from Needs testing to Assigned
#9

Updated by a b over 9 years ago

  • Status changed from Assigned to Needs testing
#10

Updated by a b over 9 years ago

  • % Done changed from 0 to 100
#11

Updated by Stefaan Vanbillemont over 9 years ago

I retested this and the problem is not fixed! See screenshot!

#12

Updated by Sven Vanpoucke over 9 years ago

  • Status changed from Assigned to Needs testing
  • Assignee changed from a b to Sven Vanpoucke
#13

Updated by Stefaan Vanbillemont over 9 years ago

  • Status changed from Needs testing to Bug resolved

Fixed!

#14

Updated by Stefaan Vanbillemont almost 9 years ago

  • Project changed from Chamilo LCMS Connect to Repository
  • Category deleted (4)
#15

Updated by Stefaan Vanbillemont almost 9 years ago

  • Target version changed from 2 to 1.0.0

Also available in: Atom PDF