Project

General

Profile

Bug #135

Weblcms - Course settings

Added by Patrick Roth about 10 years ago. Updated almost 9 years ago.

Status:
Bug resolved
Priority:
Normal
Target version:
Start date:
29/10/2009
Due date:
% Done:

100%

Estimated time:
Complexity:
Normal

Description

When you change the "Course access", the system does not store the result. For instance, if I select "Open course for registered users" and I update the formular. When I come back to the "Course settings" formular, "Open course for registered users" is empty (see image).


Files

Result.png (54.8 KB) Result.png Patrick Roth, 29/10/2009 17:42

History

#1

Updated by Sven Vanpoucke about 10 years ago

  • Assignee set to Sven Vanpoucke
  • Priority changed from High to Normal
  • Target version set to 2
  • % Done changed from 0 to 100
#2

Updated by Sven Vanpoucke about 10 years ago

  • % Done changed from 100 to 0
#3

Updated by Sven Vanpoucke about 10 years ago

  • Status changed from New to Needs testing
  • % Done changed from 0 to 100

Fixed this in
http://websvn.chamilo.org/revision.php?repname=Chamilo&rev=23414

We really should review this feature again!

#4

Updated by Stefaan Vanbillemont about 10 years ago

  • Status changed from Needs testing to Bug resolved
#5

Updated by Stefaan Vanbillemont almost 9 years ago

  • Project changed from Chamilo LCMS Connect to Courses
  • Category deleted (2)
#6

Updated by Stefaan Vanbillemont almost 9 years ago

  • Target version changed from 2 to 1.0.0

Also available in: Atom PDF