Project

General

Profile

Bug #1332

error on editing select question & fill in blanks

Added by Anonymous over 10 years ago. Updated over 9 years ago.

Status:
Bug resolved
Priority:
Urgent
Assignee:
Hans De Bisschop
Target version:
Start date:
21/05/2010
Due date:
% Done:

100%

Estimated time:
Complexity:
Normal

Description

Fatal error: Class 'ComplexSelectQuestionForm' not found in C:\wamp\www\chamilogoogle\repository\lib\content_object\assessment_select_question\complex_assessment_select_question_form.class.php on line 11

History

#1

Updated by Anonymous over 10 years ago

  • Subject changed from error on editing select question to error on editing select question & fill in blanks
#2

Updated by Hans De Bisschop over 10 years ago

  • Status changed from New to Needs testing
  • Assignee changed from Anonymous to Hans De Bisschop
  • % Done changed from 0 to 100

Both initial errors should be fixed, but there is still another kind of problem with the Fill in the Blanks. Laurent from the University of Geneva will be looking at that specific question type though and will try to fix any remaining issues with it.

#3

Updated by Stefaan Vanbillemont over 10 years ago

  • Status changed from Needs testing to Bug resolved
#4

Updated by Stefaan Vanbillemont over 9 years ago

  • Project changed from Chamilo LCMS Connect to Assessment
  • Category deleted (24)
#5

Updated by Stefaan Vanbillemont over 9 years ago

  • Target version changed from 2 to 1.0.0

Also available in: Atom PDF