Project

General

Profile

Bug #1299

Test > HotPotatoes test results aren't displayed in test tool

Added by Hubert Borderiou about 9 years ago. Updated about 9 years ago.

Status:
Bug resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
18/05/2010
Due date:
% Done:

100%

Estimated time:
Complexity:
Normal
SCRUM pts - complexity:
?

Description

Hi,

a teacher warn me he don't see anymore (since 1.8.6.1) HotPotatoes test result of his tests on the test tool.
See attached screencopy from dokeos1.8.5

It doesn't work too for chamilo 1.8.7

I can see hotspot result if I insert my test in a Learning Path, but I have to look for each user, and results aren't displayed one line for each user on the same page, moreover, lots of tests were made from previous version by teachers in the test tool, and that's a loss of ascendind compatibility.


Files

2010-05-18_0945.png (48.4 KB) 2010-05-18_0945.png Hubert Borderiou, 18/05/2010 09:47

Related issues

Related to Chamilo LMS - Bug #1301: Test > bad display of Hot Potatoes result for studentsFeature implemented18/05/2010

Actions
Related to Chamilo LMS - Bug #1761: Tests tool: Some Problems in supporting HotPotatoes testsFeature implemented25/07/2010

Actions

History

#1

Updated by Hubert Borderiou about 9 years ago

Edit file main/exercice|savescores.php
and replace

[72] $user_id = "'".$_user['user_id']."'";

with
[72] with $user_id = $_user['user_id'];

#2

Updated by Julio Montoya about 9 years ago

  • Status changed from New to Bug resolved
  • % Done changed from 0 to 100

Also available in: Atom PDF