Project

General

Profile

Bug #1200

Forum : Cannot play mp3 inserted with fckeditor on the forum title

Added by Hubert Borderiou over 9 years ago. Updated almost 9 years ago.

Status:
Rejected - Abandoned
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
03/05/2010
Due date:
% Done:

0%

Estimated time:
5.00 h
Complexity:
Challenging
SCRUM pts - complexity:
5

Description

I had inserted an mp3 file on the forum title
but I cannot click on the play button
see attached


Files

2010-04-30_1522.png (48.4 KB) 2010-04-30_1522.png Hubert Borderiou, 03/05/2010 09:28
audio_on_forun_title.png (52.8 KB) audio_on_forun_title.png Ivan Tcholakov, 24/07/2010 00:48

History

#1

Updated by Yannick Warnier over 9 years ago

  • Status changed from New to Assigned
  • Assignee set to Julio Montoya
  • Estimated time set to 5.00 h
  • Complexity changed from Normal to Challenging
  • SCRUM pts - complexity changed from ? to 5
#2

Updated by Yannick Warnier over 9 years ago

  • Target version set to 1.8.7.1
#3

Updated by Curt Ricardo Rodriguez Salazar over 9 years ago

this bug is can be reproduced in IE, mp3 files appear as broken images

#4

Updated by Ivan Tcholakov over 9 years ago

I tried to reproduce the bug on IE8 and Firefox as a "teacher". Strange, MP3 on forum's title works for me.

#5

Updated by Yannick Warnier over 9 years ago

  • Status changed from Assigned to Needs more info
  • Assignee deleted (Julio Montoya)
  • Target version changed from 1.8.7.1 to 1.8.8 stable

Need a bit more feedback on this, then. Anyone out there can confirm the bug? On which browser?

#6

Updated by Yannick Warnier almost 9 years ago

  • Target version changed from 1.8.8 stable to 1.8.8 alpha
#7

Updated by Yannick Warnier almost 9 years ago

Ricardo, que versiĆ³n de IE estuvo afectada por este bug?

#8

Updated by Yannick Warnier almost 9 years ago

  • Status changed from Needs more info to Rejected - Abandoned

Closing for lack of feedback and unability to reproduce

Also available in: Atom PDF