Project

General

Profile

Bug #1168

Announcements are not sorted

Added by Curt Ricardo Rodriguez Salazar over 9 years ago. Updated over 9 years ago.

Status:
Rejected - Abandoned
Priority:
Normal
Category:
-
Target version:
Start date:
30/04/2010
Due date:
% Done:

10%

Estimated time:
Complexity:
Normal
SCRUM pts - complexity:
?

Description

when create a new announcement and we want to sort or move the announcement , this doesn't works

History

#1

Updated by Curt Ricardo Rodriguez Salazar over 9 years ago

  • Assignee set to Christian Alberto Fasanando Flores
#2

Updated by Julio Montoya over 9 years ago

  • Target version changed from 1.8.7 RC1 to 1.8.7

Any news?

#3

Updated by Yannick Warnier over 9 years ago

  • Subject changed from Ads are not sorted to Announcements are not sorted
#4

Updated by Julio Montoya over 9 years ago

  • Assignee changed from Christian Alberto Fasanando Flores to Julio Montoya
  • % Done changed from 0 to 10

You mean course announcements?? It seems to work for me...

#5

Updated by Julio Montoya over 9 years ago

  • Assignee changed from Julio Montoya to Curt Ricardo Rodriguez Salazar

Need more feedback.

#6

Updated by Yannick Warnier over 9 years ago

  • Status changed from Assigned to Rejected - Abandoned

Well, not sure what was initially meant here, but if we can't reproduce, we can't fix.

Also available in: Atom PDF