Project

General

Profile

Bug #1104

Upgrade not detecting previous installs

Added by Yannick Warnier over 9 years ago. Updated over 9 years ago.

Status:
Feature implemented
Priority:
Normal
Category:
-
Target version:
Start date:
26/04/2010
Due date:
% Done:

100%

Estimated time:
Complexity:
Normal
SCRUM pts - complexity:
?

Description

When upgrading from 1.8.6.2 to 1.8.7, the old installation is not detected, or at least it shows a message saying it was not detected. Check the code that verifies that.

History

#1

Updated by Ivan Tcholakov over 9 years ago

  • Status changed from New to Assigned
  • Assignee set to Ivan Tcholakov

I think, I should take this task.

#2

Updated by Ivan Tcholakov over 9 years ago

  • Status changed from Assigned to Needs testing
  • % Done changed from 0 to 80

Requires testing.
11577:08a24d532986 Bug #1104 - Corrections in the upgrade scripts for proper detection of the old system's location.
http://code.google.com/p/chamilo/source/detail?r=08a24d5329862500c8a570f5a666e0f1d7794896&repo=classic

#3

Updated by Ivan Tcholakov over 9 years ago

  • Status changed from Needs testing to Needs more info

Ivan Tcholakov wrote:

Requires testing.
11577:08a24d532986 Bug #1104 - Corrections in the upgrade scripts for proper detection of the old system's location.
http://code.google.com/p/chamilo/source/detail?r=08a24d5329862500c8a570f5a666e0f1d7794896&repo=classic

#4

Updated by Ivan Tcholakov over 9 years ago

  • Status changed from Needs more info to Feature implemented
  • % Done changed from 80 to 100

Nobody complains, I am closing this task.

Also available in: Atom PDF